create MethodStatic
Create a TileAdmin suitable for passing to IModelApp.startup via IModelAppOptions.tileAdmin to customize aspects of its behavior.
create(props?: TileAdmin.Props): Promise<TileAdmin>
Parameter | Type | Description |
---|---|---|
props | TileAdmin.Props | Options for customizing the behavior of the TileAdmin. |
Returns - Promise<TileAdmin>
the TileAdmin
Defined in
- core/frontend/src/tile/TileAdmin.ts Line 176
Last Updated: 20 June, 2023