meetsScreenSpaceError MethodProtected
Returns true if this tile is of at least high enough resolution to be displayed, per the supplied TileDrawArgs; or false if a higher-resolution tile should be substituted for it. This method is called by Tile.computeVisibility if the tile has passed all culling checks.
meetsScreenSpaceError(args: TileDrawArgs): boolean
Parameter | Type | Description |
---|---|---|
args | TileDrawArgs |
Returns - boolean
Defined in
- core/frontend/src/tile/Tile.ts Line 454
Last Updated: 20 June, 2023