getSizeProjectionCorners Method
Optional corners used to compute the screen size of the tile. These are used, e.g., by reality tiles with oriented bounding boxes to produce more accurate size calculation.
getSizeProjectionCorners(): undefined | Point3d[]
Returns - undefined | Point3d[]
Defined in
- core/frontend/src/tile/Tile.ts Line 570
Last Updated: 20 June, 2023