isTileAvailable Method
Return whether terrain data can be obtained for the MapTile specified by quadId
. If it returns false, a terrain mesh will instead be produced for
that tile by up-sampling the terrain mesh provided by its parent tile.
The default implementation returns true
.
isTileAvailable(_quadId: QuadId): boolean
Parameter | Type | Description |
---|---|---|
_quadId | QuadId |
Returns - boolean
Defined in
Last Updated: 20 June, 2023