forceTileLoad Method
Returns true if the specified tile should always be loaded. Some tiles contain required metadata and hence should always be loaded. For example, a parent tile might contain information about the availability or height ranges of its child tiles that can be used to implement TerrainMeshProvider.isTileAvailable or TerrainMeshProvider.getChildHeightRange, respectively.
forceTileLoad(_tile: MapTile): boolean
Parameter | Type | Description |
---|---|---|
_tile | MapTile |
Returns - boolean
Defined in
Last Updated: 20 June, 2023