cartographicToTileXY Method
Given a cartographic position, compute the corresponding position on the surface of the Earth as fractional distances along the X and Y axes.
cartographicToTileXY(carto: Cartographic, level: number, result?: Point2d): Point2d
Parameter | Type | Description |
---|---|---|
carto | Cartographic | |
level | number | |
result | Point2d |
Returns - Point2d
Defined in
Last Updated: 20 June, 2023