getPoint MethodAbstract

Given parametric coordinates in [0, 1] within the tile's rectangular region, and an elevation above the Earth, compute the 3d position in space.

getPoint(u: number, v: number, height: number, result?: Point3d): Point3d

Parameter Type Description
u number  
v number  
height number  
result Point3d  

Returns - Point3d

Defined in

Last Updated: 20 June, 2023