getCenter Method
Returns the position at the center of this rectangle, at an elevation of zero.
getCenter(result?: Cartographic): Cartographic
Parameter | Type | Description |
---|---|---|
result | Cartographic | An optional preallocated Cartographic to store the result. |
Returns - Cartographic
the center of this rectangle.
Defined in
Last Updated: 20 June, 2023