BingLocationProvider Class
Provides an interface to the Bing Maps location services.
extensions
Methods
Name | Description | |
---|---|---|
constructor(): BingLocationProvider | ||
getLocation(query: string): Promise<undefined | GlobalLocation> | Return the location of a query (or undefined if not found). |
Defined in
Last Updated: 20 June, 2023