TextureCacheOwnership Interface
Specifies that a RenderTexture should be kept in memory until the corresponding IModelConnection is closed, at which point it will be disposed.
see TextureOwnership
extensions
Properties
Name | Type | Description | |
---|---|---|---|
iModel | IModelConnection | The iModel on which the texture will be cached. | |
key | string | Symb | The key uniquely identifying the texture amongst all textures cached on the iModel. |
Defined in
Last Updated: 20 June, 2023