findTexture Method
Find a previously-created RenderTexture by its key.
findTexture(_key: TextureCacheKey, _imodel: IModelConnection): undefined | RenderTexture
Parameter | Type | Description |
---|---|---|
_key | TextureCacheKey | The unique key of the texture within the context of the IModelConnection. Typically an element Id. |
_imodel | IModelConnection | The IModelConnection with which the texture is associated. |
Returns - undefined | RenderTexture
A previously-created texture matching the specified key, or undefined if no such texture exists.
Defined in
Last Updated: 20 June, 2023