finish Method
Produces a finished graphic from the accumulated particles.
It returns the finished graphic, or undefined
if the collection contains no particles or the RenderSystem failed to produce the graphic.
finish(): undefined | RenderGraphic
note After this method returns, the particle collection is empty.
Returns - undefined | RenderGraphic
Defined in
Last Updated: 20 June, 2023