addParticle Method
Add a particle to the collection.
If size
is omitted, this.size
is used.
If transparency
is omitted, this.transparency
is used.
addParticle(particle: ParticleProps): void
throws Error if particle size is defined and not greater than zero.
Parameter | Type | Description |
---|---|---|
particle | ParticleProps |
Returns - void
Defined in
Last Updated: 20 June, 2023