GraphicLineString2d Interface
A GraphicPrimitive representing a 2d line string that can be supplied to GraphicBuilder.addPrimitive.
see GraphicBuilder.addLineString2d.
extensions
Extends
Properties
Name | Type | Description | |
---|---|---|---|
points | Point2d[] | ||
type | "linestring2d" |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
zDepth | number | GraphicPrimitive2d | Z value in local coordinates to use for each point. |
Defined in
Last Updated: 20 June, 2023