addLineString2d MethodAbstract
Appends a 2d line string to the builder.
addLineString2d(points: Point2d[], zDepth: number): void
Parameter | Type | Description |
---|---|---|
points | Point2d[] | Array of vertices in the line string. |
zDepth | number | Z value in local coordinates to use for each point. |
Returns - void
Defined in
Last Updated: 20 June, 2023