addPointString MethodAbstract
Appends a 3d point string to the builder. The points are drawn disconnected, with a diameter in pixels defined by the builder's active rasterWidth.
addPointString(points: Point3d[]): void
Parameter | Type | Description |
---|---|---|
points | Point3d[] | Array of vertices in the point string. |
Returns - void
Defined in
Last Updated: 20 June, 2023