activateGraphicParams MethodAbstract
Sets the current active symbology for this builder. Any new geometry subsequently added to the builder will be drawn using the specified symbology.
activateGraphicParams(graphicParams: GraphicParams): void
see GraphicBuilder.setSymbology for a convenient way to set common symbology options.
Parameter | Type | Description |
---|---|---|
graphicParams | GraphicParams | The symbology to apply to subsequent geometry. |
Returns - void
Defined in
Last Updated: 20 June, 2023