CreateTextureFromSourceArgs Interface
Arguments supplied to RenderSystem.createTextureFromSource.
extensions
Properties
Name | Type | Description | |
---|---|---|---|
ownership | "external" | TextureCacheOwnership & { key: string } | The ownership of the texture. | |
source | ImageSource | The image from which to create the texture. | |
transparency | undefined | TextureTransparency | Describes the transparency of the image. | |
type | undefined | Type | The type of texture to create. |
Defined in
Last Updated: 20 June, 2023