CreateTextureArgs Interface
Arguments supplied to RenderSystem.createTexture to create a RenderTexture.
extensions
Properties
Name | Type | Description | |
---|---|---|---|
image | TextureImage | The image from which to create the texture. | |
ownership | undefined | TextureOwnership | The ownership of the texture. | |
type | undefined | Type | The type of texture to create. |
Defined in
Last Updated: 20 June, 2023