startup MethodStatic
start an IpcApp.
startup(ipc: IpcSocketFrontend, opts?: IpcAppOptions): Promise<void>
note this should not be called directly. It is called by NativeApp.startup
Parameter | Type | Description |
---|---|---|
ipc | IpcSocketFrontend | |
opts | IpcAppOptions |
Returns - Promise<void>
Defined in
- core/frontend/src/IpcApp.ts Line 140
Last Updated: 20 June, 2023