getTileTreeOwner Method
Obtain the owner of a TileTree.
The id
is unique within all tile trees associated with supplier
; its specific structure is an implementation detail known only to the supplier.
A TileTreeReference uses this method to obtain the tile tree to which it refers.
getTileTreeOwner(id: any, supplier: TileTreeSupplier): TileTreeOwner
Parameter | Type | Description |
---|---|---|
id | any | |
supplier | TileTreeSupplier |
Returns - TileTreeOwner
Defined in
- core/frontend/src/Tiles.ts Line 166
Last Updated: 20 June, 2023