constructor Method
Constructor for EntityState
EntityState(props: EntityProps, iModel: IModelConnection, _state?: EntityState): EntityState
Parameter | Type | Description |
---|---|---|
props | EntityProps | the properties of the Entity for this EntityState |
iModel | IModelConnection | the iModel from which this EntityState is to be constructed |
_state | EntityState | source EntityState for clone |
Returns - EntityState
Defined in
- core/frontend/src/EntityState.ts Line 49
Last Updated: 20 June, 2023