compare MethodStatic
Compares two sets of thematic gradient settings.
compare(lhs: ThematicGradientSettings, rhs: ThematicGradientSettings): number
Parameter | Type | Description |
---|---|---|
lhs | ThematicGradientSettings | First set of thematic gradient settings to compare |
rhs | ThematicGradientSettings | Second set of thematic gradient settings to compare |
Returns - number
0 if lhs is equivalent to rhs, a negative number if lhs compares less than rhs, or a positive number if lhs compares greater than rhs.
Defined in
- core/common/src/ThematicDisplay.ts Line 128
Last Updated: 20 June, 2023