LineStyle.Info Class
Line style id and optional modifiers to override line style definition
Methods
Name | Description | |
---|---|---|
constructor(styleId: string, styleMod?: LineStyle.Modifier): LineStyle.Info | Creates a LineStyle.Info object | |
clone(): LineStyle.Info | Returns a deep copy of this object. | |
equals(other: LineStyle.Info): boolean |
Properties
Name | Type | Description | |
---|---|---|---|
styleId | string | ||
styleMod | undefined | LineStyle.Modifier |
Defined in
Last Updated: 20 June, 2023