HttpServerResponse Interface
Deprecated in 3.6. The RPC system will be significantly refactored (or replaced) in version 5.0.
An HTTP server response object.
Extends
Methods
Name | Description | |
---|---|---|
send(body?: any): HttpServerResponse | ||
set(field: string, value: string): void | ||
status(code: number): HttpServerResponse |
Defined in
Last Updated: 20 June, 2023