NormalMapParams Interface
Beta
Defines normal map parameters.
Properties
Name | Type | Description | |
---|---|---|---|
greenUp | undefined | boolean | True if the Y component stored in the green channel should be negated. | |
normalMap | undefined | RenderTexture | The texture to use as a normal map. | |
scale | undefined | number | Scale factor by which to multiply the components of the normal extracted from NormalMapParams.normalMap. |
Defined in
Last Updated: 20 June, 2023