bindPoint3d Method
Bind @type Point3d to ECSQL statement.
bindPoint3d(indexOrName: string | number, val: Point3d): QueryBinder
Parameter | Type | Description |
---|---|---|
indexOrName | string | number | Specify parameter index or its name used in ECSQL statement. |
val | Point3d | @type Point3d value to bind to ECSQL statement. |
Returns - QueryBinder
@type QueryBinder to allow fluent interface.
Defined in
- core/common/src/ConcurrentQuery.ts Line 523
Last Updated: 20 June, 2023