OpenBriefcaseProps Interface
Properties for opening a local briefcase file via BriefcaseDb.open
Extends
Properties
Name | Type | Description | |
---|---|---|---|
fileName Readonly | string | the full path to the briefcase file | |
readonly Readonly | undefined | boolean | If true, open the briefcase readonly |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
key Readonly | undefined | string | OpenDbKey | |
password Readonly | undefined | string | IModelEncryptionProps | The password used to encrypt/decrypt the snapshot iModel. |
Defined in
Last Updated: 20 June, 2023