constructor Method
Construct a new EcefLocation. Once constructed, it is frozen and cannot be modified.
EcefLocation(props: EcefLocationProps): EcefLocation
Parameter | Type | Description |
---|---|---|
props | EcefLocationProps |
Returns - EcefLocation
Defined in
- core/common/src/IModel.ts Line 236
Last Updated: 20 June, 2023