BlobReader Class
Beta
Methods
Name |
Description |
|
constructor(_executor: <, >, className: string, accessString: string, instanceId: string, options?: BlobOptions): BlobReader |
|
|
readToEnd(): Promise<Uint8Array> |
|
|
reset(options?: BlobOptions): void |
|
|
step(): Promise<boolean> |
|
|
Properties
Name |
Type |
Description |
|
accessString Readonly |
string |
|
|
chunks Accessor ReadOnly |
Uint8Chunks |
|
|
className Readonly |
string |
|
|
current Accessor ReadOnly |
Uint8Array |
|
|
instanceId Readonly |
string |
|
|
range Accessor ReadOnly |
QueryLimit |
|
|
Defined in
Last Updated:
20 June, 2023