TextStringProps Interface
Properties for a TextString class.
extensions
Properties
Name | Type | Description | |
---|---|---|---|
bold | undefined | boolean | bold text. | |
font | number | FontId for the TextString. | |
height | number | ||
italic | undefined | boolean | italic text. | |
origin | undefined | XYZProps | Optional position relative to element's placement. | |
rotation | undefined | YawPitchRollProps | Optional rotation relative to element's placement. | |
text | string | text string | |
underline | undefined | boolean | underline text. | |
widthFactor | undefined | number |
Defined in
Last Updated: 20 June, 2023