unquantize Method
Returns a Point3d unquantized according to the supplied params.
If out
is supplied, it will be modified in-place instead of allocating a new Point3d.
unquantize(params: QParams3d, out?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
params | QParams3d | |
out | Point3d |
Returns - Point3d
Defined in
- core/common/src/QPoint.ts Line 607
Last Updated: 20 June, 2023