unquantize Method
Return the unquantized point for the input components.
unquantize(x: number, y: number, z: number, out?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
x | number | |
y | number | |
z | number | |
out | Point3d | If supplied, it will be modified in-place and returned instead of allocating a new Point3d. |
Returns - Point3d
Defined in
- core/common/src/QPoint.ts Line 454
Last Updated: 20 June, 2023