multiplyTransform Method
Multiply the Transform of this Placement3d by the specified other Transform.
multiplyTransform(other: Transform): void
throws IModelError if the Transform is invalid for a GeometricElement3d.
Parameter | Type | Description |
---|---|---|
other | Transform |
Returns - void
Defined in
Last Updated: 20 June, 2023