setLocalToWorld2d Method
Supply local to world transform from a Point2d and optional Angle.
setLocalToWorld2d(origin: Point2d, angle: Angle = ...): void
see Placement2d
Parameter | Type | Description |
---|---|---|
origin | Point2d | |
angle | Angle |
Returns - void
Defined in
Last Updated: 20 June, 2023