containsPoint Method
Determines whether a point is contained within these frustum planes.
containsPoint(point: Point3d, tolerance: number = 1.0e-8): boolean
Parameter | Type | Description |
---|---|---|
point | Point3d | The point to test for containment. |
tolerance | number | The maximum distance from the interior of the frustum planes that will still be considered "contained". |
Returns - boolean
true if point
is no further than tolerance
meters outside of the clipping planes.
Defined in
Last Updated: 20 June, 2023