fromDegrees MethodStatic
Create a new Cartographic from longitude and latitude specified in degrees. The values in the resulting object will be in radians.
fromDegrees(args: { height?: number, latitude: number, longitude: number }, result?: Cartographic): Cartographic
Parameter | Type | Description |
---|---|---|
args | { height?: number, latitude: number, longitude: number } | an object containing a longitude, latitude, and an optional height property. The longitude and latitude properties are numbers specified in degrees. The height property, if specified, is a number which contains the height in meters above the ellipsoid; if undefined, this height will default to zero. |
result | Cartographic | The object onto which to store the result. |
Returns - Cartographic
Defined in
Last Updated: 20 June, 2023