fromAngles MethodStatic
Create a new Cartographic from longitude and latitude in Angles. The values in the resulting object will be in radians.
fromAngles(args: { height?: number, latitude: Angle, longitude: Angle }, result?: Cartographic): Cartographic
Parameter | Type | Description |
---|---|---|
args | { height?: number, latitude: Angle, longitude: Angle } | an object containing a longitude, latitude, and an optional height property. The longitude and latitude properties are Angle objects. The height property, if specified, is a number which contains the height in meters above the ellipsoid; if undefined, this height will default to zero. |
result | Cartographic | The object into which to store the result (optional) |
Returns - Cartographic
Defined in
Last Updated: 20 June, 2023