Carto2DDegrees Class
A 2D cartographic point in degrees
Implements
Methods
Name | Description | |
---|---|---|
constructor(data?: Carto2DDegreesProps): Carto2DDegrees | ||
equals(other: Carto2DDegrees): boolean | Compares two Carto2DDegrees object. | |
toJSON(): Carto2DDegreesProps | Creates a JSON from the Carto2DDegrees definition | |
fromJSON(data: Carto2DDegreesProps): Carto2DDegrees Static | Creates a Carto2DDegrees object from JSON representation. |
Properties
Name | Type | Description | |
---|---|---|---|
latitude Accessor | number | Returns or sets the latitude in degrees. | |
longitude | number | Longitude value in degrees |
Defined in
Last Updated: 20 June, 2023