BRepEntity.DataProps Interface
Geometry entry representing raw brep data.
Properties
Name | Type | Description | |
---|---|---|---|
data | undefined | string | data as Base64 encoded string. | |
faceSymbology | undefined | BRepEntity.FaceSymbologyProps[] | body face attachments | |
transform | undefined | TransformProps | body transform, default is identity | |
type | undefined | BRepEntity.Type | body type, default is Solid |
Defined in
Last Updated: 20 June, 2023