SynchronizationConfigLinkProps Interface
Beta
The properties of a SynchronizationConfigLink
Extends
Properties
Name | Type | Description | |
---|---|---|---|
lastSuccessfulRun | undefined | string |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
classFullName | string | UrlLinkProps | The full name of the ECClass for this entity, in the form "Schema:ClassName" |
code | CodeProps | UrlLinkProps | The Code for this element |
description | undefined | string | UrlLinkProps | |
federationGuid | undefined | string | UrlLinkProps | A FederationGuid assigned to this element. |
id | undefined | string | UrlLinkProps | The Id of the entity. |
isInstanceOfEntity Readonly | undefined | undefined | UrlLinkProps | A non-existent property used to discriminate between EntityProps and Entity. |
jsonProperties | undefined | any | UrlLinkProps | Optional json properties of this element. |
model | string | UrlLinkProps | The Id of the Model containing this element |
parent | undefined | RelatedElementProps | UrlLinkProps | The Parent of this element, if defined. |
url | undefined | string | UrlLinkProps | |
userLabel | undefined | string | UrlLinkProps | A user-assigned label for this element. |
Defined in
- core/common/src/ElementProps.ts Line 549
Last Updated: 20 June, 2023