EntityMetaDataProps Interface
Beta
Implemented by
Properties
Name | Type | Description | |
---|---|---|---|
baseClasses | string[] | The base classes from which this class derives. | |
customAttributes | undefined | CustomAttribute[] | The Custom Attributes for this class | |
description | undefined | string | ||
displayLabel | undefined | string | ||
ecclass | string | ||
modifier | undefined | string | ||
properties | { T } | An object whose properties correspond by name to the properties of this class. |
Defined in
- core/common/src/EntityProps.ts Line 221
Last Updated: 20 June, 2023