constructor Method
Create a new sky sphere using the specified image.
SkySphere(image: string, gradient?: SkyGradient): SkySphere
Parameter | Type | Description |
---|---|---|
image | string | The image to map to the interior of the sphere. |
gradient | SkyGradient | Optionally overrides the default gradient settings used if the image cannot be obtained. |
Returns - SkySphere
Defined in
- core/common/src/SkyBox.ts Line 310
Last Updated: 20 June, 2023