SkySphere Class
Describes how to draw a representation of a sky by mapping a single image to the interior of a sphere.
Extends
Methods
Inherited methods
Properties
Name |
Type |
Description |
|
image Readonly |
string |
The image to map to the interior of the sphere. |
|
Inherited properties
Name |
Type |
Inherited from |
Description |
defaults StaticReadonly |
SkyBox |
SkyBox |
Default settings for a four-color gradient. |
gradient Readonly |
SkyGradient |
SkyBox |
The gradient settings, used if no cube or sphere images are supplied, or if the images cannot be loaded. |
Defined in
Last Updated:
20 June, 2023