constructor Method
Create a new sky cube using the specified images.
SkyCube(images: SkyCubeProps, gradient?: SkyGradient): SkyCube
Parameter | Type | Description |
---|---|---|
images | SkyCubeProps | The images to map to each face of the cube. |
gradient | SkyGradient |
Returns - SkyCube
Defined in
- core/common/src/SkyBox.ts Line 344
Last Updated: 20 June, 2023