RenderSchedule.CuttingPlaneEntryProps Interface
JSON representation of a RenderSchedule.CuttingPlaneEntry.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
value | undefined | RenderSchedule.CuttingPlaneProps | The clip plane, or undefined if the geometry is not clipped. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
interpolation | undefined | RenderSchedule.Interpolation | RenderSchedule.TimelineEntryProps | How to interpolate from this entry to the next entry in the timeline. |
time | number | RenderSchedule.TimelineEntryProps | The time point in seconds in the Unix Epoch. |
Defined in
- core/common/src/RenderSchedule.ts Line 108
Last Updated: 20 June, 2023