RenderSchedule.CuttingPlaneProps Interface
JSON representation of a RenderSchedule.CuttingPlane.
Properties
Name |
Type |
Description |
|
direction |
number[] |
(x, y, z) of the plane direction (towards the clip) |
|
hidden |
undefined | boolean |
If true, the clip plane is ignored and the geometry is not displayed. |
|
position |
number[] |
(x,y,z) of a point on the plane. |
|
visible |
undefined | boolean |
If true, the clip plane is ignored and the geometry is displayed unclipped. |
|
Defined in
Last Updated:
20 June, 2023