create MethodStatic
Create a new Environment. Any properties not specified by props
will be initialized to their default values.
create(props?: Partial<EnvironmentProperties>): Environment
Parameter | Type | Description |
---|---|---|
props | Partial<EnvironmentProperties> |
Returns - Environment
Defined in
- core/common/src/Environment.ts Line 63
Last Updated: 20 June, 2023