fromJSON MethodStatic
Create an analysis style from its JSON representation.
fromJSON(props?: AnalysisStyleProps): AnalysisStyle
note AnalysisStyle is an immutable type - use AnalysisStyle.clone to produce a modified copy.
Parameter | Type | Description |
---|---|---|
props | AnalysisStyleProps |
Returns - AnalysisStyle
Defined in
- core/common/src/AnalysisStyle.ts Line 212
Last Updated: 20 June, 2023