fromNow MethodStatic
Create a BeTimePoint at a specified duration in the future from now
fromNow(val: BeDuration): BeTimePoint
Parameter | Type | Description |
---|---|---|
val | BeDuration | the duration from now |
Returns - BeTimePoint
Defined in
- core/bentley/src/Time.ts Line 99
Last Updated: 20 June, 2023